Norsk MJ Forum
Norsk MJ Forum
Hjem | Profil | Registrer | Aktive temaer | Aktive avstemminger | Medlemmer | Søk | OSS
Bruker:
Passord:
Lagre passord
Glemt ditt passord?

 Alle fora
 Norsk MJ forum
 Digitale styresystemer, digitalteknikk, DCC
 Uhlenbrock og Digitrax - ikke kompatible???
 Nytt tema  Topic Locked
 Skrivervennlig
| More
Forfatter Previous Topic Tema Next Topic  

Nicholas

232 Posts

Posted - 16/03/2003 :  18:44:39  Show Profile  Visit Nicholas's Homepage
Jeg har et Digitrax Super Empire Builder sett, som jeg kjøpte rett etter jul. I dag monterte jeg en Uhlenbrock 74400 dekoder i en Athearn SD40, og den virket fint på adresse 03, men lysene ville ikke lyse. Så prøvde jeg å programmere adressen til 8943, men da var alt dødt. Forsøk på å re-sette dekoderen hjalp ikke, så den ble raskt demontert til fordel for en Lenz LE1024E, som virket.

I tillegg har jeg samme problemet med Uhlenbrock-dekoderen i Di3'en min, en 74 420.

Er noe jeg gjør galt eller fungerer systemene ikke sammen?

mvh
Nicholas

ovehagen

513 Poster

Posted - 17/03/2003 :  04:42:24  Show Profile  Visit ovehagen's Homepage
Hei
Det kan jo kanskje være noe med instillingen av lange sdresser (CV 29?)

Søkte litt på forumet og fant bla. dette:

quote:
Setting av CV29 er i korte trekk som følger (fra manualen til en Lenz LE130 dekoder:

bit 0: Normal (0) eller invertert (1) kjøreretning
bit 1: 14/27 step (0) eller 28 step (1)
bit 2: Kun digitaldrift (0) eller både digital/analogdrift (1)
bit 3: Alltid 0
bit 4: Fabrikksatt hastighetskurve (0) eller egendefinert hastighetskurve (1)
bit 5: Tosifret lokadresse (0) eller utvidet lokadresse (1)
bit 6: Alltid 0
bit 7: Alltid 0

Siden dette er en kombinasjonsadresse må du summere opp de bit som ønskes satt,
bit 0= 1
bit 1= 2
bit 2= 4
bit 4= 16
bit 5= 32

Med andre ord: Desom dekoderen skal ha 28 step, egendefinert hastighetskurve og firesifret adresse blir verdien i CV29: 2+16+32 = 50.

Håper dette forklarte litt, og ikke bare økte en eventuell forvirring.........


Bjørn Runar Larsen



Og se denne linken:
http://forum.mjf.no/forum/topic.asp?TOPIC_ID=729

Ove I Hagen



Edited by - ovehagen on 17/03/2003 04:49:37
Go to Top of Page

halvors

406 Poster

Posted - 17/03/2003 :  09:45:52  Show Profile  Visit halvors's Homepage
Det er godt mulig at det er noen kompatibilitetsproblemer i forbindelse med programmering mellom Digitrax og Uhlenbrock. Jeg har hatt tilsvarende problemer med programmering av Digitrax dekodere på Uhlenbrock Intellibox (altså den motsatte situasjonen).

Dette med lysene som ikke virker kan også ha med antallet hastighetstrinn å gjøre. Dersom dekoderen er satt til 14 eller 27 trinn, og sentralen til 28/128, så kan det skje at lysene ikke virker. En enkel omprogrammering av denne parameteren skulle hjelpe.

Når jeg forsøkte å programmere Digitrax dekodere på Intellibox, måtte jeg sette en motstand (ca. 100 ohm) i serie med dekoderen, ellers meldte IB om kortslutning. Det kan være at Digitrax forutsetter større belastning på programmeringssporet enn Uhlenbrock. Uansett kunne jeg aldri programmere lange adresser direkte, for Digitrax-dekoderen godtok ikke programmering i CV-mode direkte fra IB, kun Paged eller Register-mode.

Verden er ikke enkel, og selv om systemene er kompatible i drift viser det seg at de ikke alltid er det under programmering.

Hilsen Halvor

Go to Top of Page

Nicholas

232 Poster

Posted - 18/03/2003 :  23:48:50  Show Profile  Visit Nicholas's Homepage
Vel, etter å ha tygd litt på denne saken, har jeg blitt enig med meg selv om å bytte inn de ubrukte Uhlenbrock dekoderne med Lenz LE1024E i stedet. De funker, og jeg får programmert dem uten problemer.

Tenker jeg skal se om jeg får programmert Di3'en min på klubbanlegget heller før jeg skifter noe dekoder i den.

Takk for tipsene!

mvh
Nicholas
Go to Top of Page
  Previous Topic Tema Next Topic  
 Nytt tema  Topic Locked
 Skrivervennlig
| More
Gå til:
Norsk MJ Forum © Alt innhold/innlegg eies av den enkelte bidragsyter. All bruk av innhold i annen sammenheng er forbudt uten etter nærmere avtale. Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.04